PowerPoint 2010 for Academic Posters

- University Templates
- Page Layout
- Text
- Images
- Position and Alignment
- Tables and Charts
- Print your Poster
- Further Help
# Table of Contents

Introduction .................................................................................................................. 3  
Poster Layout ............................................................................................................... 3  
Text ............................................................................................................................... 6  
Shapes ........................................................................................................................... 9  
Images .......................................................................................................................... 11  
Position and Alignment ............................................................................................... 17  
Tables and Charts ....................................................................................................... 20  
Print your poster ......................................................................................................... 23  
Further help .................................................................................................................. 24

Some of the Quick Guide content has been provided by Time 2 Study Publications Limited:

Information in this publication, including URL and other Internet web site references is subject to change without notice. Unless otherwise stated, companies, organisations, products, people and events depicted in this publication are fictitious and no association with any real company, organisation, product, person or event is intended or should be inferred. No part of this publication may be reproduced, stored in or introduced into a retrieval system, or transmitted in any form by any means, electronic, mechanical, photocopying, recording, or otherwise, or for any purpose, without the express prior written permission of the copyright holder.

We cannot accept any responsibility for loss, disruption or damage to your data or your computer system that may occur while using this courseware publication and do not make any guarantees whatsoever regarding its content or suitability.

All other brand or product names are trademarks or registered trademarks of their respective companies.

Screen shots from Microsoft® products are reprinted by permission from Microsoft Corporation.
Introduction

Microsoft PowerPoint is well known as a presentation application; used for both creating and delivering visual elements in support of presentations. It can also be used to create academic posters, and is recommended by the University’s Design Services as it is a format that many people are already familiar with. Most academic posters are printed on either A1 or A0 size paper, but you have to design them in PowerPoint on A4, so there are many things you need to consider such as font size, margins and image quality that will be affected when the poster is enlarged.

Remember that however good the visual appearance of a poster is, it can’t disguise poor content. So, whilst the visual quality of a poster is important, this should be secondary to the actual content. The content should inform the design, not the other way around.

Notation

Ribbon commands are written, e.g. **Home > New Slide**. This means select the **Home** Tab then the **New Slide** button. All key presses are included within < > e.g. `<Enter>` means press the Enter key. `<Ctrl>` means hold down the **Control** key.

Poster Layout

It is important to get the layout of your poster correct at an early stage

University Templates

Academic posters must contain the University’s corporate identity, which is why PowerPoint poster templates are available for you to download. They have the correct page setup and layout, and include the University of Leicester logo. Go to:

go.le.ac.uk/posters
Page setup

If you want to design your own poster the first thing to get right is the page setup. PowerPoint is primarily used as an on-screen presenting program and therefore the default page setup is for On-screen show. This needs to be changed to suit a paper-based output for a printed poster.

Open up a new presentation in PowerPoint.

1. Go to File > New > Blank Presentation
2. Click Create
3. Go to Design > Page Setup.
4. You will see that it says Slides sized for: On-screen show – change this to A4 Paper (210x297mm) from the drop-down list.
5. Notice that the Width and Height boxes now say 27.51cm and 19.05cm respectively; this is because PowerPoint has put margins around the slide for you. However, you don’t want a margin because it is going to be printed out on A1 or A0 and the border will be enlarged.
6. Change the width to 29.7cm and the height to 21cm – you will notice that the Slides sized for now reads Custom.

7. Choose the appropriate slide orientation – portrait or landscape.
8. Click OK.

Layout and Guidelines

Next make sure that the slide layout is set to Blank. This can be done from Home > Layout.
You can now design your own layout using guidelines to section your poster.
To use the guides

1. Go to View and check the box Guides
2. To move a guide; point the arrow at the guide and click and drag.
3. To create a new guide; point the arrow at a guide, hold down <Ctrl> and click and drag.
4. Unwanted guides can be removed by dragging them off the page
5. To help you position the guides you can display the ruler. Go to View and check the box Ruler

A good design is based on a tabular format. Use the guidelines to map out your poster layout.

Background Colour

It is very easy to add colour to the background of your poster

1. Go to Design > Background Styles > Format Background
2. Click the arrow next to Color: and choose a colour
3. Click Close

Text

To add text to the poster you will need to insert text boxes onto the page. Text boxes can be moved around and resized to fit your design.

Text Boxes

Text boxes in PowerPoint default to fit the text. You may wish to create a text box that is bigger than the text, to help with the layout, in which case the automatic resizing of the text box needs to be switched off.

1. Go to Insert > Text Box.
2. On your poster click and drag the text box to the desired width
3. Type some text in the text box.
4. Use the sizing handles to try and increase the height of the text box (it doesn’t – only the width will re-size).

5. **Right click** on the border of the text box and choose **Format Shape**.
6. Select the **Text Box** tab.
7. Select **Do Not Autofit**.

![Format Shape dialog box](image)

8. **Click Close**.
9. Try resizing the text box again. Now it should allow you to expand the height and width to the size you require.

You can make your text line up with the edge of the text box exactly. In the text box tab, under internal margin, change the **left**, **right**, **top** and **bottom** to 0.
Font

When adding text it is important to remember that because your poster will be printed on A1 or A0 paper the text will be enlarged by as much as 400% when it is printed. It is therefore recommended:

- That font size should be 8pt for the main text and larger for headings, with up to 18pt for the title.
- For easy reading use **Bold** type for emphasis (avoid underlining and italics), and plain font styles (e.g. Arial, Courier).
- Left align text (avoid justify).

All these settings are available on the **Home** tab.

Line Spacing

Increase the space between lines of small text to make it more readable.

1. Select all the text in the text box by clicking on the border of the text box.
2. Go to **Home > Line Spacing > Line Spacing Options**
3. Change the Line Spacing to **multiple** at 1.1.

![Paragraph settings dialog box](image)

4. Click OK.

**Shapes**

**Adding text to objects**

Shapes can make eye-catching text boxes (e.g. arrows, speech bubbles).

![Title shape](image)

1. Go to **Insert > Shapes**
2. Select a shape
3. On your poster click and drag until the shape is the desired size, to retain the shape’s proportions hold down the **Shift** key at the same time.
4. With the shape selected type and the text will appear in the shape.
Drawing Tools

When a shape or text box is selected the **Drawing Tools** tab is visible. You can choose to format the appearance of the shape e.g. add colour, borders and effects to shapes and text boxes and apply **WordArt** to text.

![Drawing Tools tab](image)

SmartArt

SmartArt provides a more graphical way of displaying your text, and can be used to liven up your presentation. The SmartArt option gives you access to a range of objects including graphical lists, process diagrams, hierarchy charts (organisation charts) and cycle diagrams.

![Choose a SmartArt Graphic](image)

1. Go to **Insert > SmartArt**
2. Choose a diagram type
3. Click **OK**
You can easily convert a bulleted list to SmartArt.

1. Select the text, text box or shape
2. Go to Home > Convert to SmartArt
3. Choose the required SmartArt graphic

Images

One of the key things to remember when using PowerPoint to create posters is to choose images of an appropriate resolution. Your PowerPoint slide will be enlarged to A1 or A0 size so it is important you use a good quality image with the highest resolution possible (300 ppi or greater). Avoid copying images from the internet as these are usually low resolution (72 ppi). You should also check if there are any copyright issues that might restrict the use of the image.

Find suitable images

For University of Leicester images go to http://assetbank.le.ac.uk. Another good resource is the website www.flickr.com. Here you can search thousands of images and check for any copyright restrictions.

1. Find an example file from www.flickr.com
2. Search for an appropriate image
3. From the drop down list under Search select The Commons. These images will have no copyright issues, and you are free to use them.
4. Click Search
5. Select a suitable image
6. Scroll down to License and check the copyright restrictions
7. Right click on the image and select the size option Original
8. Select Download the Original size of this photo
9. Click Save As and save the image to your computer with a suitable name
Check image resolution

To check the resolution of an image

1. Find the saved image on your computer
2. Right click on the image and select Properties
3. The resolution will be on the Details tab under Image

![Image Properties Window]

Turn off Image Compression

PowerPoint will automatically compress all images within the presentation; you need to turn this off before inserting images into your poster. If your images are compressed, they will no longer be of a high quality.

1. Select File | Options
2. Choose Advanced from the menu on the left of the PowerPoint Options window

3. In the Image Size and Quality section check the box Do not compress images in file

4. Click OK
Insert images

When placing images on slides, the image quality is important. Make sure that you don’t use the Office Clipboard as this will cause image quality to decrease; instead insert all images as picture files.

1. On the slide on which you wish to have a picture, go to Insert > Picture

2. Find the saved picture on your computer, select it then click Insert.

Resize Images and Objects

When resizing an image be careful not to distort the proportions

The example above of the University of Leicester logo is an obvious one but sometimes it is less obvious. Therefore you need to be careful to ensure that when you resize an image you don’t introduce distortion unintentionally. You can ensure this by clicking on the image and resizing it from its corners rather than from the sides, top or bottom. Alternatively

1. Right click the object or image then choose Size and Position...
2. Select Size from the menu on the left of the Format Picture window
3. Change the height, for example to 75%.
4. Ensure Lock aspect ratio is checked (this will mean the width will also change to match the height automatically, preventing the image from becoming distorted).
5. Click Close
Rotate Images

There are a number of ways to rotate images and objects in PowerPoint. You can simply click the image or object and then hover over the rotate handle at the top and rotate free-hand.

Alternatively, if you need to be more precise you can manually set the rotation angle.

1. Right click the image or object and choose Size and Position...

2. Choose Size from the menu on the left of the Format Shape window.
3. Change the number in the Rotation box
4. Click Close

A third way is to go to Drawing Tools/Picture Tools > Rotate. This has the advantage of having a number of pre-set options.

Picture Tools

When an image is selected the Picture Tools bar is visible. There are a range of very useful features. Take the time to become familiar with all the features on this tab.
Position and Alignment

To complete the design of your poster you may need to position or align the objects on your posters such as images, shapes, text boxes.

Order

Sometimes you will want objects to overlap other objects. In PowerPoint the order of these ‘layers’ is determined by the order the objects are inserted; so the most recently created object will always be on top. However, you may want to change the order of the layering. You can do this by sending objects forwards and backwards in the layering using the Order feature.

For example, when the arrow is placed over the rectangle it disappears behind it. You may, however, want the arrow to appear on top of the rectangle.

1. Drag and drop a shape over the image (the shape will be hidden underneath).
2. Go to Drawing Tools/Picture Tools > Send Backward.

Position objects on the poster

Placing objects within PowerPoint can be tricky. Try moving images, shapes and text boxes around your poster. There are several features that can help you position objects accurately

1. Go to Home > Arrange > Align > Grid Settings
2. Tick the box Snap objects to other objects
3. Click **OK**.

4. Now try moving the objects

   Now see what the other check boxes do...

5. Go to **Home > Arrange > Align > Grid Settings**.

6. Check the box **Display grid on screen**.

7. Tick the box **Snap objects to grid**.

8. Click **OK**.

9. Now try moving the shapes.

To remove the grid from the screen, go to **Home > Arrange > Align > Grid Settings** and uncheck the box **Display grid on screen**.

You can also position objects using guidelines, see page 5 for more information.

**Align and distribute objects**

Aligning and distributing objects so that they are arranged in a row, at an equal distance apart can be difficult to do. You can save yourself a lot of time and be much more accurate using the **Align** feature. Select several objects (e.g. shapes, text boxes, images) by clicking on the objects while holding down `<Ctrl>`.
For example, you may want all of these arrows to be lined up in a row (aligned) and at an equal distance from each other (distribution).

1. Ensure that all the objects are selected and go to Home > Arrange > Align > Distribute Horizontally.
2. Ensure that all the objects are selected and go to Home > Arrange > Align > Align Top or Align Middle or Align Bottom.

All the arrows will be lined up in a row at an equal distance apart from one another.

3. Try the other Align options.
Tables and Charts

Tables and charts can help you present data and results clearly removing the need for lengthy explanations.

Tables

To add a table to your presentation

1. Go to Insert > Table

2. Select the number of rows and columns required by moving your mouse over the grid. The example above shows a table with 3 rows and 4 columns.

3. Left mouse click and the table is inserted onto the poster

4. Enter your data in the table

5. With the table selected the Table Tools bar is visible and the table’s appearance can be changed to match the design of your presentation.

Remember the table will be enlarged when your poster is printed and you will need to reduce font size and line thickness.
Charts

Charts can be used to visually illustrate your data and results.

To add a chart to your slide

1. Go to *Insert > Chart*
2. Select the type of chart you require from the *Insert Chart* window

3. Click **OK**
4. Change the data in the Excel spread sheet

```
<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>Category 1</td>
<td>4.3</td>
<td>2.4</td>
<td>2</td>
</tr>
<tr>
<td>3</td>
<td>Category 2</td>
<td>2.5</td>
<td>4.4</td>
<td>2</td>
</tr>
<tr>
<td>4</td>
<td>Category 3</td>
<td>3.5</td>
<td>1.8</td>
<td>3</td>
</tr>
<tr>
<td>5</td>
<td>Category 4</td>
<td>4.5</td>
<td>2.8</td>
<td>5</td>
</tr>
</tbody>
</table>
```

5. X-axis labels should be typed in column A
6. Legend labels should be typed in row 1
7. To add or delete rows or columns, in Excel go to **Home > Cells**

8. When you have finished inputting data close the Excel spread sheet

9. With the Chart selected the **Chart Tools** bar is visible and the chart’s appearance can be adjusted to match the design of your presentation.
Print your poster

Proof read

Print your poster in A4 colour first to check your poster design and proof read it thoroughly.

The University of Leicester logo should be clearly visible and at the correct proportions in the top left of the poster.

Save your poster as a PDF

To save your poster as a PDF

• Go to File > Save as Adobe PDF

Send to Design Services

Design Services offer a printing and laminating service for academic posters. Printing posters takes three working days so allow yourself enough time and don’t leave it till the last minute. There is a printing charge for posters see go.le.ac.uk/posters for prices. You should email your poster as a PDF file, and specify the size you would like the poster (either A1 or A0), to posters@le.ac.uk or bring them on a memory stick to Design Services.

Design Services are located at the back of the Library, in the Fielding Johnson Building South Wing. They are open Monday to Friday, 9.00am to 4.00pm.
Further help

IT Help

For information on how to use PowerPoint 2010 and links to help resources visit the IT Help website:
www.le.ac.uk/ithelp

All information on IT for students is available at:
go.le.ac.uk/it4students

IT Service Desk

Call 0116 252 2253 or email ithelp@le.ac.uk to ask a question or report a problem.

PowerPoint Tutorials

For PowerPoint online tutorials go to
http://www2.le.ac.uk/offices/ithelp/my-computer/programs/office/powerpoint

Poster Templates

University of Leicester PowerPoint poster templates are available at:
go.le.ac.uk/posters

Examples

For examples of academic posters go to
http://www.eposters.net/
http://f1000.com/posters