Collect, organise and share information

Using OneNote

www.le.ac.uk/itservices
# Table of Contents

Create a notebook.................................................................................................................. 3
Notebook planner .................................................................................................................. 5
Organise your notebook......................................................................................................... 6
Add content.............................................................................................................................. 7
Choose a different notebook................................................................................................. 16
Quick Notes ............................................................................................................................ 16
Search........................................................................................................................................ 17
Reorganise your notebook....................................................................................................... 18
Using Shared notebooks......................................................................................................... 19
Versions...................................................................................................................................... 19
Recycle bin ............................................................................................................................... 20
Close a notebook...................................................................................................................... 21
Open a notebook....................................................................................................................... 22
Share a notebook...................................................................................................................... 23
Team Collaboration Space....................................................................................................... 25
Further help.............................................................................................................................. 28
Create a notebook

Where you store your notebook will dictate who can access it and how.

Decide whether you want your notebook to be:

- Private
- Shared with your department
- Shared with colleagues outside of your department
- Accessed off-campus on any device e.g. an iPad or phone

### Where to store your OneNote Notebook

<table>
<thead>
<tr>
<th>Access with:</th>
<th>University PC (including laptop with VPN)</th>
<th>Any device any location</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shared notebook</td>
<td>Shared departmental X: drive</td>
<td>Team Collaboration Space</td>
</tr>
<tr>
<td>Personal notebook</td>
<td>Personal Z: drive</td>
<td>OneDrive</td>
</tr>
</tbody>
</table>

- A OneDrive Notebook is owned by you but you can share your Notebook with colleagues, if you leave the University your OneDrive is deleted.
- Team Collaboration Space can be set up to share ideas and documents between colleagues around the University.

You can find out more on the website – search MyWorkspace for **OneDrive** or **Team Collaboration Space**.

If you have highly restricted data this should **not** be stored on OneDrive or a Team Collaboration Space. You may choose to use the Research R: drive.
New notebook

1. Open OneNote
2. Choose File > New

Personal Z:

3. Choose This PC > Type the Notebook Name:

   ![New Notebook](image)

   **Shared Departmental folder**

3. Choose This PC
4. Click Create in a different folder
5. Choose a folder > Type the Notebook Name:

   ![New Notebook](image)

**Personal OneDrive**

3. Choose OneDrive > Browse > Choose a folder (or create a new one) > Type the Notebook Name:
4. You will be prompted to share your notebook with other people. Choose Invite people or Not now
Team Collaboration Space

Each Team Collaboration Space has a notebook associated with it. See the section at the end of this guide for more information on how to add sections and pages.

**Notebook planner**

Use this space to think about the notebooks you might need and where best to save them.

<table>
<thead>
<tr>
<th>Notebook topic or name</th>
<th>Editors within dept</th>
<th>Editors in other depts</th>
<th>Access off-campus</th>
<th>Access on other devices</th>
<th>Where to save it</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Organise your notebook

Add a section

- Click the + next to the existing section(s) and type the name

Add a page within a section

1. Within the section where you want to add the page click + Add Page
2. Type the name of the page in the Title area (above the date) the name will appear in the page list

Add text to a page

- Click anywhere on the page and begin typing to start a new container.

You can have many containers on a page

Position a content area on the page

1. Click into the content area
2. Hover your mouse over the top of the container so that four arrows show
3. Click and drag

More features

Right click on a section or page for options such as rename and delete.
Add content

Add a table

1. Click the Insert ribbon
2. Click Table > click and drag the number of rows and columns required

Add columns or rows

- Right click on the table choose > Table > choose the required option
- Or use the Table Tools: Layout ribbon

Tags

You can use tags to help you identify information such as contacts, questions and to do items across one or more notebooks.

1. Click into the text to be tagged
2. In the Home ribbon, in the Tags section, click the More button to see all available tags
3. Click on the required tag

Add a To Do tag

1. Select the whole list of text
2. Click the To Do Tag button
3. Check the box when you have completed tasks
**Outlook Tasks**

If you use the **Outlook Tasks** tag, the tagged item will show in your Outlook Tasks. You can use either Outlook or OneNote to mark items as complete.

If you want to see actions which you have yet to do, click **Show only unchecked items**

Under **Search**: choose whether to search across **All Notebooks, This Notebook** or other options

**Create summary page**

Once you’ve searched for tags you can create a temporary page to summarise them. This could be emailed to someone or printed if needed.

Be aware that this creates a duplicate page with duplicate tagged items, so you should delete the page when you’ve finished.
Insert a picture

1. On the **Insert** ribbon click the **Pictures** button
2. Browse to find your picture

Add a spreadsheet

If you want to use the calculation features of Excel for a small spreadsheet, you can add a spreadsheet instead of a table.

1. On the **Insert** ribbon click the **Spreadsheet** button
2. Choose **New Excel Spreadsheet**
3. Click **Edit**
4. Work on the spreadsheet in Excel
5. Click **Save** then close the Spreadsheet

Add an email

1. From **Outlook** choose the email you want to add to the notebook
2. Click the **Send to OneNote** button

3. Click the + next to the Notebook you want to send it to
4. Click on the section you want to send it to
   Click OK

Start meeting notes from an appointment

If you use calendar to organise your Meetings you can import an appointment. All attendees invited will be listed and you can tick to show those who attended.

1. In OneNote add a new page
2. Click the Meeting Details button
3. Choose a meeting from the current ones displayed or Choose a meeting from another day
Add a document

Suitable for most file types: Word, Excel, PowerPoint etc.

Link to a document

1. Type text to describe the link > select the text
2. On the Insert ribbon click Link

3. Click the Browse for File button

4. Locate your document > click OK
   - The document text **will not** be searchable from within OneNote
   - The link will open the document from its original location and any changes will be saved to the original
   - The file can only be edited by one person at a time

Attach a document with a printout

Suitable for finished documents or PowerPoint presentations

1. On the Insert ribbon click File Attachment
2. Locate your document > click Insert
3. Click Insert Printout

   - The document text **will be** searchable from within OneNote
   - A copy of the document will be embedded into your notebook
   - Changes made to the original file won’t be reflected in this copy
   - Changes made to this copy won’t be reflected in the original file
Copy and paste

You can copy and paste text between Word and your notebook

- You may want to use OneNote to collect ideas then paste them into Word to format them as a final document
- You may want to paste an extract of a document into your notebook

Link to another page within your notebook

1. Type text to describe the link > select the text
2. On the Insert ribbon click Link
3. Click the + next to the required notebook to expand it
4. Click the + next to the required section to expand it
5. Click onto the required page > click OK
Add content from the web

Add a link

1. Using any browser, copy the web address link (URL)
2. Paste the link onto a page in your notebook

Take a screen clipping

1. Using Internet Explorer, find the page you want to screenshot
2. Return to OneNote
3. On the Insert ribbon click the Screen Clipping button
4. Click and drag around the required image or text to capture it
   • The screen clipping will be pasted into your notebook with a link to the original web page

Send to OneNote

You must use Internet Explorer. If the Send to OneNote button is not showing on the Internet Explorer ribbon:

1. Right click on and existing menu or in the title bar area at the top
2. Select Command bar
3. You should see the Send to OneNote button at the end of the bar, if not click the two arrows at the end of the bar
Once the button is showing:

1. Find the page you want to capture
2. Click the **Send to OneNote** button
3. Click the + next to the required notebook to expand it
4. Click on the section you want to send it to
5. Click **OK**

- The content is searchable and editable
- Links are active

**Print to OneNote**

1. From any browser, press **Ctrl + P** to print
2. Expand the printer list, select **Send To OneNote 16**
3. Click **Print**
4. Click back onto OneNote
5. Click the + next to the required notebook to expand it
6. Click on the section you want to print it to
7. Click **OK**

- The printout is searchable but not editable
- Links are not active
Linked notes (Dock to Desktop)

You can make notes about:

- An Internet Explorer web page
- An internet PDF viewed through Internet Explorer
- A Word or PowerPoint file stored anywhere on the University network, in OneDrive or a Team Collaboration Space – it must be opened in the desktop version for this to work

1. From OneNote, on the View ribbon click Dock to Desktop

   ![Dock to Desktop](image)

   OneNote will show as a small strip on the right hand side of your screen

2. Switch to the page you want to comment on – make sure you click into it

3. Click into the docked OneNote page > Type your comments

   - If you are prompted to allow linked notes click Yes
   - If you hover over a linked comment, you’ll see a symbol indicating the type of file which has been linked > click the symbol to open the link

To return OneNote to full screen and stop linking:

- Click the double arrow in the top right of the docked OneNote page
Choose a different notebook

1. Click on the name of the current notebook to expand the list
2. Choose a notebook

Quick Notes

Quick notes allow you to make a note whilst working, e.g. taking details of a phone call. You don’t need to have OneNote open to start a Quick Note.

1. Press Windows key + N
2. Type your note

If you want the note to stay on the screen while you’re working in other windows:

1. Click the three dots at the top of the note
2. Click the View tab and choose Always on Top

• Click the X in the top right corner to close the note

To locate your note

1. Open OneNote
2. Click on the name of the current notebook to expand the list
3. Choose Quick Notes > your notes are saved as separate full-size pages within the Quick Notes notebook.
Search

1. Click into the Search bar in the top right of your notebook and type your search term.
2. Click the down arrow to narrow your search down to This Notebook or This Section
3. Click on the Notebook, Section or Page offered in the search results to jump to it
   - Use “inverted commas” to search for a phrase
   - You may be taken to another notebook
   - You can use the back button to return to the previous page
   - Click the X to close your search

Search within a page

1. Search for your term and select the page
2. Click Find on Page (Ctrl + F)
3. Use the down arrow to move to the next instance of the term
   - When you have finished, click the X next to the search term to close the search
Reorganise your notebook

To change the:

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Page order</td>
<td>Drag and drop the page within the page list</td>
</tr>
<tr>
<td>Section order</td>
<td>Drag and drop the Section tab</td>
</tr>
<tr>
<td>Notebook order</td>
<td>Drag and drop the notebook in the Notebook list</td>
</tr>
</tbody>
</table>

To move a:

| Page to a different section | Drag and drop a page from the page list onto a different section |

To more or copy a:

| Section to a different notebook | 1. **Right click** the section tab  
                                 | 2. Choose **Move or Copy**...  
                                 | 3. Click the + to expand a notebook  
                                 | 4. Select the section  
                                 | 5. Click **Move or Copy** |

- You can use this method to move an existing notebook from Z: or X: drive to a notebook stored in OneNote or a Team Collaboration Space, one section at a time
Using Shared notebooks

Identifying new content

When you open a shared notebook with different authors you will see the initials of each author next to the text they have entered. Highlighting on the page name and on the new text indicates new content.

On the History ribbon you can:

- Choose to Hide Authors
- Mark as Read
- Find by Author

Versions

According to Microsoft, versions are saved any time a change is made to a page and either:

a) the author is different from the last change, or

b) it’s been an hour since the last version was saved

View and recover previous versions

1. On the History ribbon click the Page Versions button

- The page list will change to show the current version by page name and all previous versions of that page by date
2. Click on a previous date to view that version
3. Right click on a previous date to Restore Version
4. Click the Page Versions button a second time to close the list

Recycle bin

If a page or section is deleted it will be moved the recycle bin.

1. On the History ribbon click the Notebook Recycle Bin button to view deleted items

   ![Notebook Recycle Bin]

   • Individually deleted pages will be listed under the Deleted Pages tab
   • Sections will be shown at the top

2. Right click on a page or section and use Move or Copy to select a Notebook and/or section to move it to
3. Click the Notebook Recycle Bin button to return to the notebook
Close a notebook

1. Click on the name of the current notebook to expand the list
2. Right click on a notebook you want to close
3. Choose Close This Notebook

- If a notebook is deleted from the original location it will still appear in your list until you close it
- If a notebook is closed from your list the original will still be available and can be re-opened at any time
Open a notebook

If a notebook is not showing in your list you can open it.

Open a notebook from Personal Z:, Shared Departmental X: or Research R: drive

Using File Explorer, browse to the folder where you have stored the notebook.

- The default folder is Z:\Documents\OneNote Notebooks

1. Open the notebook folder
2. Double click on the file named **Open Notebook.onetoc2**

Once you’ve opened a notebook it will be remembered and will appear in the list of available notebooks.

Open a notebook from OneDrive

Using your browser:

1. From the Staff Home Page click the **App Launcher** in the top left or go to [office365.le.ac.uk](http://office365.le.ac.uk) > choose **OneDrive**
2. Locate and select your notebook
3. In the ribbon, click **Open**
4. You can choose to open in **OneNote Online** or **OneNote** (desktop version)

Once you’ve opened a notebook from OneDrive in the desktop version of OneNote it will be remembered and will appear in the list of available notebooks.

If you move to another PC you may need to open the notebook again.
Open a notebook from a Team Collaboration Space

If a notebook has been added to a channel in a Team Collaboration Space, it will show as a tab within that channel.

1. Click the tab to view and edit within the Teams App
2. Click **Open in OneNote** > **Open in OneNote** (desktop version)

Once you’ve opened a notebook from a Team Collaboration Space in the desktop version of OneNote it will be remembered and will appear in the list of available notebooks.

If you move to another PC you may need to open the notebook again.

Share a notebook

**Shared departmental X: drive or Research R: drive**

If you save a notebook to a folder on X: or R:

- Anyone who has **Edit** permission on that folder will be able to edit the notebook
- Anyone who has **Read** permission on that folder will be able to view the notebook

Contact your departmental X: drive coordinator if you need to check who has permission.
OneDrive

You can share a notebook from OneDrive, but remember that your OneDrive account is owned by you and if you leave the University, your OneDrive account will be closed down.

Share from OneDrive when temporary access is needed.

With the notebook open in OneNote (desktop version):

1. Choose File > Share
2. Type the name or email address of the person you want to share with > choose that person from the list
3. Choose Can edit or Can view
4. Type a message if necessary
5. Click Share

The person will receive an email with a link to the shared notebook. If they click the link it will open in OneNote Online. They can choose to Open in OneNote.
Team Collaboration Space

This information is for staff who are using a Team Collaboration Space through the Teams App and are already familiar with creating and using channels.

How the notebook and sections are named

Example 1

Imagine you have a **Team Collaboration Space** called **University Societies**. Within this you have a channel for each society that you organise:

- Quiddich Team
- Airsport
- **Curry Society**
- Parkour
- Hope not hate

If you added a notebook tab within the Curry Society channel and named it **Restaurant Reviews**, the tab would be named **Curry Society – Restaurant Reviews**, you can add as many pages as you need.

<table>
<thead>
<tr>
<th>Notebook name</th>
<th>Section name</th>
<th>Page names</th>
</tr>
</thead>
<tbody>
<tr>
<td>University Societies</td>
<td>Curry Society - Restaurant Reviews</td>
<td>Spice Land</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Lahori Tawa</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Indian Nights</td>
</tr>
</tbody>
</table>

If you added another notebook tab called **Trip to Bradford** the tab would be named **Curry Society – Trip to Bradford**
Example 2

Alternatively, if you were only involved in the Curry Society, you might set up a group for this and use the channels for different activities:

Imagine you have a **Team Collaboration Space** called **Curry Society**. Within this you have a channel for each activity or topic:

- Restaurant Reviews
- **Trip to Bradford**
- Cookery night
- Top spices
- Recipe ideas

<table>
<thead>
<tr>
<th>Notebook name</th>
<th>Section name</th>
<th>Page names</th>
</tr>
</thead>
<tbody>
<tr>
<td>Curry Society</td>
<td>Trip to Bradford – Coach booking</td>
<td>Cost</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Confirmation</td>
</tr>
<tr>
<td></td>
<td>Trip to Bradford – Restaurant shortlist</td>
<td>Zaara’s</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Omar Khan’s</td>
</tr>
</tbody>
</table>

**Sharing**

Anyone who is a Member or Owner of the Team Collaboration Space can view and edit a notebook in any channel.

The Owner can choose to share the notebook with individuals who are not Members, but think carefully before doing this if your notebook may contain confidential information, and let other Owners and Members know who it’s been shared with.
At the time of writing (June 2018), all Members must have a University IT Account. There is a pilot underway to review the addition of external members.

**Add a notebook section to a channel**

Your Team Collaboration Space already contains a shared notebook.

Within each channel you can add a Notebook tab, which will create a new tab within that shared notebook.

1. Select the channel
2. Click the *Add a tab* button at the top of the channel page
3. Select *OneNote*
4. Type a name for the tab
5. Click *Save*
6. Type a name for your page

The tab name will be prefixed with the name of the channel followed by the name you chose.

**To add a new page:**

1. Click the arrow next to the page name to display the tab name
2. Right click in the page name column and choose *New Page*

**To add a new section:**

Follow steps 1 – 5 above, using a different name for your section

You can open the notebook in OneNote (desktop version), make changes and add new pages to a section. If you want to create a new section it is best to do this within the Teams App. At the time of writing it is not possible to add a tab to a channel that links to an existing notebook or section.
Further help

Blackboard – Learn IT

Once you have attended the course you will remain enrolled on the Blackboard site Learn IT.

1. Go to blackboard.le.ac.uk
2. Under My Courses choose Learn IT
3. Go to the menu item OneNote

You can also find information on Office 365, OneDrive and Teams which link to videos and web pages on www.le.ac.uk/ithelp

Departmental courses

You can ask for this course to be arranged for your department.

Contact ittraining@le.ac.uk