Adobe Captivate allows you to create eLearning videos by recording the screen and adding narration and interactive content.

Contents
Before you start.................................................................................................................................................. 2
Install Adobe Captivate ...................................................................................................................................... 2
Import slides from PowerPoint .......................................................................................................................... 3
Structuring your video........................................................................................................................................ 5
Settings............................................................................................................................................................... 5
Recording ........................................................................................................................................................... 6
Editing................................................................................................................................................................. 8
  Adding text captions and objects ................................................................................................................... 8
  Adjust the timing of objects ........................................................................................................................... 9
Avoid large files ................................................................................................................................................ 10
Audio ................................................................................................................................................................ 10
Preview your video........................................................................................................................................... 12
Add a table of contents.................................................................................................................................... 12
Publish.............................................................................................................................................................. 13
Creating interactive screenshots...................................................................................................................... 14
Before you start

- **Spend some time planning your video.** It may be worth creating a storyboard so you know what you need to record. Although you can edit the recording afterwards and add extra steps it can be very fiddly to get it to look right.

- **Plan to create short, stand-alone tutorials** covering a single topic only. Aim for no more than 40 slides per file. These short files can always be linked together to create a longer lesson if necessary.

- **Try to keep the files sizes down** to ensure that the videos will play on a variety of PCs and won’t take too long to download.

An example Adobe Captivate video can be found here: [https://connect.le.ac.uk/blackboard](https://connect.le.ac.uk/blackboard)

Install Adobe Captivate

Our license for Adobe Captivate covers 14 concurrent users.

1. Go to **Start > All Programs > Program Installer.** Select **Adobe Captivate** and click **Install.**

2. It may take up to 20 minutes for the program to install.

3. Once it has installed you can start Adobe Captivate from **Start > All Programs > Captivate 5.5**
Import slides from PowerPoint

You can import slides you have already made in PowerPoint into Captivate. Although you do not have to do this, it will save you time creating new slides.

To import slides:

1. Start Adobe Captivate and under Create New choose From Microsoft PowerPoint.

2. Browse to your PowerPoint presentation and select it, then click Open.
3. Select the slides you want to use in your Captivate video. Choose to advance on mouse click or automatically and click Ok.

4. Click **Window > Filmstrip** to see a full list of your slides.
Structuring your video

The following structure works well:

- **Title slide** – author, contents, length of video etc
- **Controls** – how to use the playback controls (probably not necessary for very short videos)
- **Screen Recording and slides**
- **Final slide** – contact details, how to get more information, credits etc

Settings

You will need to change some of the default settings.

Once you have changed the settings save the template so that they are remembered.

To change the default settings, choose **Edit > Preferences** from the menu.

1. Expand the **Recording** section and choose the **FMR** option. In this screen, change the **SWF Conversion** to **32 Bit**

2. Expand the **Project** section and choose the **Information** option. In this screen, set the **Author** to your department and the **Company** to **The University of Leicester**. Leave the **E-mail** and **Copyright** blank and set **Website** to the university website address

3. Under the **Project** section choose the **SWF Size and Quality** option. Select the option to **Compress full motion recording SWF file**

4. Click **Ok**

If you are recording audio, you need to enable closed captioning:

1. Choose **Project>Skin Editor**... from the menu

2. Select the **Closed Captioning** option

3. Click on the **Settings**... button and change the **Font** to **Verdana 11pt**. Change the **Background** colour to black and the font colour to white
Recording

To create a recording you will need to add a recording slide.

To insert a recording slide:

1. Click **Insert > Recording slide**

2. Choose where to insert the recording slide

3. In the recording window, choose the window you want to record from the drop down menu
4. Under Recording Type ensure **Automatic** is selected to keep file sizes down

5. Move the red outline box to the area of the screen that you wish to record

6. Click **Record** to begin recording. Your mouse movements and clicks will be recorded

7. Press **End** on the keyboard to stop filming

**Tips:**

- It is always best to **record more slides than you need**. It’s a lot easier to delete slides that you don’t need than to add in bits that you’ve missed
- **Don’t move too fast**, remember that people don’t know where the mouse is going to go
Editing

Adding text captions and objects

To add captions or objects to your video:

1. Choose **Insert > Standard Objects** from the menu

2. Choose **Text Caption** to add text to your slide. Other objects such as buttons can also be added

3. Double click on an object to edit it

Tips:

- When adding text captions, make sure you give people plenty of time to read them before anything else happens
- The standard format for text and rollover captions is Adobe blue captions, font Verdana 11

The **Highlight Box** is a useful way to draw attention to part of the screen. To add a highlight box:

1. Click **Insert > Standard Objects > Highlight box**

2. Drag the box to the area you want to highlight and resize it

3. Double click on the highlight box to edit it
4. You might need to expand the properties box to view everything

5. To darken the area outside the box, choose the Fill color as black and the Fill transparency as 80%. Select the stroke colour as red and increase to the desired width

6. Make sure you tick the Fill Outer Area box

---

Adjust the timing of objects

The timeline is the easiest way to manipulate components and alter the timings. You can control most things from here including the speed of the mouse.

To open the timeline click Window > Timeline

- Each slide has a timeline, and each object in the slide is shown on the timeline. The unit of time is seconds
- The start and end of a slide is represented by two vertical red lines. The duration of objects is represented by horizontal bars on the slide
• You can change the start and end time of an object by hovering your mouse over the ends of the horizontal bar and dragging them

Avoid large files

To avoid creating very large files, don’t add too many objects to the screen and don’t use photographs or images for slide backgrounds. If your file is too large to play properly, try deleting unused items from the Library.

To open the Library:

1. Click Window > Library
2. You may need to expand the library panel by clicking and dragging the corners of the screen
3. Click the Select Unused Items button
4. Click the Delete button

Audio

If you want to add a voiceover to your video it is easiest to record the screen first then add the voiceover later. However you need to think carefully about accessibility for people with hearing difficulties or with no access to headphones etc. You can add Closed Captions to your video so that people can read the narration, however it can be hard to watch the screen and read the captions at the same time. Alternatively use text captions so that people can still follow the video even if they can’t hear the voiceover.

To add audio:

1. Click Audio > Record to > Slide
2. Click the **record** button to begin. You can select **SWF Preview** to see the video whilst recording.

To add closed captioning:

1. Click the **Closed Captioning** tab

2. Click the + button and add your captions
Preview your video

To preview your video, choose the Preview option on the toolbar. It is a good idea to preview your video regularly to check the timings and appearance. There are several options available:

- The most useful options are to preview the Next 5 slides and preview In Web Browser
- Play this Slide shows you the slide in the Adobe Captivate window

Add a table of contents

You can add a table of contents to your video, which can either be shown alongside a video, or the person viewing the video can choose to display it by clicking a small icon.

1. Choose Project > Table of Contents... from the menu
2. Check Show TOC to show the Table of Contents on the finished video
3. Choose the skin you want to use from the Skin list. This determines the colour scheme of the Table of Contents and playback controls
Publish

It is recommended that you publish your videos to Adobe Connect. To get access to Adobe Connect you will need to contact the IT Service desk on 0116 252 2253 or ithelp@le.ac.uk and request access to Adobe Connect.

The first time you publish to Adobe Connect:

1. Choose File > Publish…

2. Click Adobe Connect and then click Change Server…

3. Click Add… and enter the URL: https://connect.le.ac.uk

4. The server name can be anything you like, for example ‘UOL Connect’

To publish to Adobe Connect:

1. Choose File > Publish

2. Click Adobe Connect

3. Ensure Publish Project Files, Zip Project Files and Publish Video Files are all ticked

4. Click the Publish button to publish your video to the Adobe Connect server

5. You will need to log in to Adobe Connect, choose which folder to publish to and click Publish to This Folder

6. Enter a Title for your video. It is also a good idea to enter a Custom URL so that you get a friendly link. You should also Set Permissions to allow public viewing, so that everyone can view your video

7. Click OK to publish your video
Creating interactive screenshots

It can be useful to create an interactive screenshot that shows more information when you move your mouse over certain areas of the screen. To do this:

1. Click Insert > Recording Slide

2. Record the screen but press the End key without doing anything

3. Delete the mouse from the slide in Captivate

4. Click Insert > Standard Objects > Rollover Caption to add Rollover Captions on areas of interest so people can explore the screen

5. A highlight box and text caption will appear. Place the highlight box over the area you want people to roll their mouse over. You can change the colour by double clicking the highlight box

6. Double click the text caption to add the text you want to appear

7. You will need to pause the slide so people can explore it. To do this, add a transparent button to the screen by clicking Insert > Standard Objects > Transparent button

8. Under button type choose transparent button

9. Change the fill and stroke colour to transparent (colour #FFFFFF)

10. Under Timing choose Display for rest of slide, appears after 0 seconds and pause after 1 second