Update your Mac if you have Zoom videoconferencing installed

A serious vulnerability has been discovered with the Mac version of Zoom videoconferencing. If you use Zoom on a Manually Assured University Mac, update the application as soon as possible. Fully Assured Macs will be updated automatically.

What

As reported on the BBC news yesterday (9 July 2019) a serious vulnerability was discovered in the Zoom videoconferencing product for Macs. It is recommended that you install the latest update for macOS from the Zoom website.

It is understood that this issue does not affect Zoom videoconferencing installed on Windows PCs.

What do I need to do?

If you have Zoom videoconferencing installed on a Manually Assured University Mac, you should download the latest version (currently v4.4.53932.0709) of Zoom Client for Meetings for macOS and update it as soon as possible:

If you have Fully Assured University Mac, the application will be updated automatically.

Need IT help?

Find out more about IT Services including training and help at www.le.ac.uk/itservices or contact the IT Service Desk on 0116 252 2253.

Share this page:

Need IT Help?

IT Service Desk

Report an issue or make a request

Online:

In person:

Opening hours:
Mon - Fri 8.30am - 5.00pm

Phone:
0116 252 2253
Escalation:
Ask for Ismail Patel

 

Teaching room help

Instant help:
0116 252 2919
Borrow: