Importing References: Endnote

Importing from PDFs

  1. Click on File - Import - File.
  2. Choose the PDF you want to import.
  3. Under Import Option choose PDF.
  4. Press Import.
  5. Edit the reference to add any missing information.

Importing References from databases subscribed to by the University of Leicester

Here are the service providers and databases that you will need to select in order to import references from the following databases and e-journals:

America: History and Life and Historical Abstracts (EBSCO)

Conduct your search.  Click on Add to folder.  Click on Folder to display references in the folder.  Select All and click on the Export icon.  The export choice defaults to Direct Export in RIS Format (EndNote).  Click on Save.  A dialogue box will appear.  Select Open and choose your EndNote library. Click on Open and the article details will be imported into the EndNote Library of your choice.

Annual Reviews

Go into the reference you wish to import. Under Citation Manager choose the EndNote option. Click on Download chapter metadata button. A dialogue box will appear. Select open and choose your EndNote Library. Click on open and the reference will be imported into EndNote.

Art Full Text (EBSCO)

Conduct your search.  Click on Add to folder.  Click on Folder to display references in the folder.  Select All and click on the Export icon.  The export choice defaults to Direct Export in RIS Format (EndNote).  Click on Save.  A dialogue box will appear.  Select Open and choose your EndNote library. Click on Open and the article details will be imported into the EndNote Library of your choice.

ArticleFirst (OCLC)

Complete your searches and mark the records that are of interest to you. Go into the Marked Records option and click on Export. Save the file. Go to EndNote - File - Import and choose the file you have just saved. Under Import option, choose Other Filters - ArticleFirst (OCLC) and click Import. The records may need editing after importing.

Astrophysics Data System (ADS)

Check the references which you wish to import. At the bottom of screen, go to retrieve the above records in other formats or sort order. In the Return Box, use drop-down menu to select EndNote format. In box containing display on screen, use drop-down menu to select EndNote. Click on retrieve selected records button. A dialogue box will appear.  Select Open and choose your EndNote library. Click on Open. You will then be asked to choose the WilsonWeb EndNote import filter and the article details will be imported into the EndNote Library of your choice.

Business Source Premier (EBSCO)

Conduct your search.  Click on Add to folder.  Click on Folder to display references in the folder.  Select All and click on the Export icon.  The export choice defaults to Direct Export in RIS Format (EndNote).  Click on Save.  A dialogue box will appear.  Select Open and choose your EndNote library. Click on Open and the article details will be imported into the EndNote Library of your choice.

You may need to edit records after importing.

AEI, ASSIA, BEI,British Periodicals Online, ERIC, GeoRef, Guardian/Observer Archive, PILOTS, Social Services Abstracts & Sociological Abstracts (Proquest)

Perform your search and tick the records that you want to export.

Click Save - Choose RIS (works with EndNote).

Click continue.

EndNote will open in a new window and the records will be imported.

CINAHL (EBSCO)

Conduct your search.  Click on Add to folder.  Click on Folder to display references in the folder.  Select All and click on the Export icon.  The export choice defaults to Direct Export in RIS Format (EndNote).  Click on Save.  A dialogue box will appear.  Select Open and choose your EndNote library. Click on Open and the article details will be imported into the EndNote Library of your choice.

Cochrane Library

You must export from each section of the Cochrane Library separately.

Select the results you wish to export, or click Select all.

Click Export selected citation(s).

To export to EndNote, click RIS (EndNote).  To export an abstract, tick Include abstract on the next screen.

Click Download and when prompted, open the file.   This will open EndNote and import the file.   If that does not work, save the file, and then, in EndNote, import by setting Import Option to RefMan RIS.

Early English Books Online (EEBO)

Check the references which you wish to import. Click on the Marked List option at the top of the screen. When the marked records are displayed, click on the Download Records option. When the new screen appears, click the link for 'ProCite, EndNote or Reference Manager'. Choose your EndNote Library and click on Open. The details will be imported directly into your library.

EconLit (EBSCO)

Conduct your search.  Click on Add to folder.  Click on Folder to display references in the folder.  Select All and click on the Export icon.  The export choice defaults to Direct Export in RIS Format (EndNote).  Click on Save.  A dialogue box will appear.  Select Open and choose your EndNote library. Click on Open and the article details will be imported into the EndNote Library of your choice.

Ei Compendex (Engineering Village 2)

Complete your searches within Engineering Village and mark the records that are of interest to you. Click on the Download button and choose RIS format. Click Open and choose the EndNote library that you wish to place the records in.

EMBASE (Ovid)

Tick the articles of interest and click Export. Choose Export to EndNote and click Export Citation. Select your EndNote Library and click Open.

Emerald Fulltext

Go into each reference and add to marked list (up to 10 items). Click Marked List in the left-hand menu. Click Export options and choose Export to EndNote, Reference Manager. Click Open and choose your EndNote Library.

ERIC (Cambridge Scientific Abstracts)

Mark the records of interest that you have found and click on 'Save, Print, Email'. Change the 'Short format' to 'Full format'. Choose the document format by clicking on 'text', then click on 'Save'. Save this file in your own documents area and close the dialogue box when the download is complete. Open EndNote, go to File, Import and choose the text file you have just saved. Under Import Option, choose 'Other filters' and then choose the ERIC (CSA) filter. Click on Import.

Check that the records have been imported correctly.

Expanded Academic ASAP

Mark the records which you wish to download.  Click on Marked Items at the top of the screen. Click on the Citation Tools Symbol and by ‘Export to third party software’ choose EndNote.  Click on Export.  A dialogue box will appear.  Select Open and choose your EndNote library. Click on Open and the article details will be imported into the EndNote Library of your choice.

You may need to edit records after importing.

Highwire Journals & Lyell Collection

Check the references which you wish to import. At top of list of references, tick Download to citation manager and click Go. Click Download to Citation Manager. Click on EndNote link in the left-hand menu. Save the file. Go to EndNote - File - Import and choose the file you just saved. Under Import Option, choose EndNote Import and click Import.

Google Scholar

Go to Google Scholar and click on the Settings option at the top right hand corner of the page. Scroll down to the bibliographic manager section. Under "show links to import into" choose EndNote. Click on Save.

Conduct your search in Google Scholar. The results will now include a link called "Import to EndNote". Click on this link and choose Open the file. If a security/error message appears then choose Allow Program.

The reference will be imported into EndNote. Make any changes that are needed and save the reference.

IngentaConnect

Find required records. Click on Export Options > EndNote. EndNote will open automatically and you will need to choose which EndNote library to place references in.

INSPEC (Engineering Village 2)

Complete your searches within Engineering Village and mark the records that are of interest to you. Click on the Download button and choose RIS format. Click Open and choose the EndNote library that you wish to place the records in.

Institute of Physics (IoP) Journals

Check the references on the first screen of results which you wish to export. References must be exported before moving on to the next screen of results. Go to Export results at top of screen. In first box, choose Export Selected Results. In second box, choose EndNote format. Click on the Export Results button. When records are displayed, save the file. Open EndNote, go to File, Import and choose the file you have just saved. Under Import Option, choose EndNote Import. Click on Import.

ISI Web Of Science (WoS) via Web of Knowledge

Complete your searches within WoS and tick the records that are of interest to you.  At the top of the page click on the Save to EndNote Desktop. A dialogue box will appear.  Click on Open and the article details will be imported into the EndNote Library of your choice.

Journals@Ovid

Tick the articles of interest and click Export. Choose Export to EndNote and click Export Citation. Select your EndNote Library and click Open.

JSTOR

Tick the articles of interest and click Export Citation. Click on RIS File and click Open. Choose your EndNote Library and click on Open. The records will be automatically downloaded to your library.

Library Search

Select the items you wish to export by clicking on the star next to the title. Click 'My Favourite' at the top of the screen. Tick the boxes next to the items you wish to export and click on the drop-down menu titled 'Select how to save'. Choose 'Push to Export RIS' and click Go.

The items will then be imported into EndNote.

You may need to edit the references to ensure the correct information is in the correct fields.

LION

Conduct your search and tick the items you wish to Export. Click on Marked List at the top of the page. Go into the marked list for each area. Click on Download Citations. Click on Directly Export to ProCite, EndNote or Reference Manager.

MathSciNet

Mark the required records by clicking on Clipboard for each article. Click on Clipboard from the top menu. At Select Format choose Citations EndNote and Save Clip. Save the records as a Text File (*.txt). Open EndNote, go to File, Import and choose the text file you have just saved. Under Import Option, choose EndNote Import and click on Import.

Medline (Ovid - University)

Tick the articles of interest and click Export. Choose Export to EndNote and click Export Citation. Select your EndNote Library and click Open.

NHS Databases (AMED, BNI, CINAHL, EMBASE, HEALTH BUSINESS ELITE, HMIC,MEDLINE, PsycINFO)

These are available only to those who are eligible for an NHS Athens username and password.

Select the references you wish to export, or select all on the page. The page length can be increased. Then save the selected references. Select and save one page at a time.  The maximum number of results that can be exported in 500.  

 

When you have saved all the references you wish to export, go to the top of the search strategy (search history), where you will see a set "Saved results". Select that set, then click Export.

 

To export abstracts, choose medium format. To export MeSH headings and details of author affiliation, choose full.  Make sure the number of references to be exported is larger than the number in the set.  Then click Save file.  The default file name is very long and includes date and time information.

Then, in EndNote: Go to File > Import > File.  Click Choose and browse to the saved file.  Change Import Option to Reference Manager (RIS).  Click Import.

Oxford University Press (OUP) Journals

Check the articles you require, and choose download to Citation Manager. Click on Go. When the checked articles are displayed, click on the link Download All Selected Citations to Citation Manager. At the next screen, select the EndNote option. Click on save. Go to EndNote - File - import and choose the file you just saved. Under Import option, choose EndNote Import and click Import.

PubMed (National Library of Medicine)

Complete your searches within PubMed and mark the records of interest to you. Then Either click Send To, and select Citation Manager.  Click Create File.  Or: click Send to, and select File. Change Format to Medline. Click Create File and Save the text (*txt) file.   In either case, open EndNote, go to File, Import and choose the text file you have just saved. Under Import Option, choose the PubMed (NLM) filter (you may need to select Other Filters to do this). Click on Import.

On campus, choosing Citation Manager and Create File will automatically start EndNote and you will not need to import the file.

Note that accents, for example, the é in Béroud or the ä in Lehväslaiho are not imported into EndNote. If you wish them to appear in EndNote you will need to edit the record in EndNote. You can use Word to produce the accented letters and then copy and paste them into EndNote, or use Windows Character Map.

PsycINFO (EBSCO)

Conduct your search.  Click on Add to folder.  Click on Folder to display references in the folder.  Select All and click on the Export icon.  The export choice defaults to Direct Export in RIS Format (EndNote).  Click on Save.  A dialogue box will appear.  Select Open and choose your EndNote library. Click on Open and the article details will be imported into the EndNote Library of your choice.

RefWorks

To export a copy of all or part of your database:
From the References or Tools menu select Export. Select either All References or a specific Folder. Under Export Format select the format you want to create.
In this case choose Bibliographic Software (EndNote, Reference Manager, ProCite). Click the Export to Text File button.
Follow your browser's instructions for viewing the file and then save the text file to your documents. Open an EndNote Library. Go to File – Import.
Choose the Text File you have just saved and the import option Reference Manager (RIS). Click on Import.

 

Sage Journals Online

Mark the articles you want and click on ‘Add to My Citations’. Choose ‘Save/Print/Email/Download’ and click Go. At Format, choose citation only or citation + abstract. Click on ‘Download to Citation Manager’. Click on ‘EndNote’. Click on Open file and then select your EndNote Library and click on 'Open'. Check that the records have been imported correctly.

Science Direct

Tick the articles of interest . Click on 'Export Citation'. Choose either 'Citation Only' or 'Citation and Abstract'. At 'Export Format' choose RIS format (for Reference Manager, ProCite, EndNote). Click on 'Export'. Select your EndNote Reference Library and click on 'Open'.

SciFinder Scholar (Chemical Abstracts Online)

Complete your searches within SciFinder and save the references of interest to you as a tagged format text file (*txt). Open EndNote, go to File, Import and choose the text file you have just saved. Under Import Option, choose other filters and then choose the SciFinder(CAS).enf. Click on Import.

Scopus

Perform your search and mark the records you require. Click on 'Export'. At Export Format choose 'RIS format (for Reference Manager, ProCite, EndNote)'. At Output choose 'Abstract Format'. Click on 'Export'. Click on Open file and then select your EndNote Library and click on 'Open'. Check that the records have been imported correctly.

Swetswise

When you have performed your search, mark the articles which you wish to download by clicking on the add to filing cabinet link. Then click on the filing cabinet icon at the top of the screen. This will display all your marked articles. Click on the select all button at the bottom of the screen. This will check all the articles. Click on the download filing cabinet button. This will display a new screen where you can choose how much data you wish to export. Check all the items in the article related column. In the publication related column, check at least the publication name option. Beside select result range, change the figure in the second box to reflect the number of articles which you are downloading. At default download file type, use the drop-down menu to select EndNote. Click on the download button. Save the file as a text file (*.txt). Go to EndNote and import this file using the EndNote Import option.

The records will require some editing after import. For example, you should remove the leading zeros in the Volume and Issue fields.

Taylor and Francis Journals and Routledge (Informaworld)

Mark the records you wish to import. In the 'Choose an Action' box use the drop-down menu to choose 'Download Citation.' Click on 'Go.' For the 'choose a format' option, choose 'Endnote Direct Export.' For 'Delivery method' choose 'Download file.' Click on 'Go'. Click Open and choose your EndNote Library.

Wiley Online Library

Tick the articles of interest . Click on ‘Export citation’, choose ‘EndNote’ for the format and choose either ‘Citation’ or ‘Abstract and citation’ at Export type. Click on ‘Submit’ and then ‘Open’. Choose the EndNote library you wish to use and the record will be automatically downloaded into your library. You may need to edit records after importing.

WorldCat (OCLC)

Direct Import: Complete your searches and mark the records that are of interest to you. Go into the Marked Records option and click on Export. Choose EndNote and click on Export. Save the file. Go to EndNote - File - Import and choose the file you have just saved. Under Import option, choose Other Filters - WorldCat (OCLC) and click Import. The records may need editing after importing.

Zetoc (MIMAS)

Conduct your search in Zetoc. On the results page tick the articles you are interested in and click on the Download button at the top of the page. On the download records page change Format to "Short Labels" and Download to "Just tagged records" and click on send file. Save the text file. Open EndNote, go to File - Import - click on Choose File and find the text file you just saved. Under Import Option choose "other Filters" and then Zetoc (MIMAS). The click on Import.

Connecting to databases from within EndNote

EndNote Online Search Mode

  1. Click the Online Search Mode icon as above.
  2. Click on the resource you wish to search from the list. If it is not listed click on more... and choose a resource from the list.
  3. The only resources that will work are those that are free (e.g. PubMed and University of Leicester Library).
  4. Type your search terms in the search boxes on the EndNote screen.
  5. The number of search results will appear.
  6. Decide how many results to display.
  7. Your search results will appear.
  8. Highlight the search results you wish to keep.
  9. Click on the Copy to Local Library icon on the toolbar, or go to Reference - Copy References to.
  10. The highlighted references will now appear in your EndNote library when you click on Local Library Mode.

 

Icons from EndNote

Please note that if you are using the University of Leicester Library search within EndNote then you will only find books. You will not find journal articles and other resources that are found when using the Library Search box on the library webpage.

Importing Web References

EndNote does not have a function which allows you to import web pages, However, it provides an electronic resources form that allows you to manually input web page details. You can also input a live URL into the URL field of most records.

Share this page: