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1. Introduction
To enable yourself to start Podcasting you need to have all the tools that make the process
possible. An integral part of that process is the recording of your Podcast onto a
computer. To be able to do this requires the correct audio software. There are many
packages out there, but the one we’ll be using is a piece of software called Audacity. We
selected this one and recommend it to you on the strength that it is fairly easy to use and
free!

2. Getting hold of a copy of Audacity
Audacity is free software that is available to download from the internet from the
website:
http://audacity.sourceforge.net/
On this website follow the links to download a copy of the software, I recommend the
1.3(beta) version, which is available Macs also.
Part of this process will lead you to a Mirror site, don’t worry about this, the purpose of
this stage of the process is asking you “these are the places that store copies of the
software, who would you like to get it from?”. The Mirror lists a number of institutions,
select anyone of your choosing.
This will download a file called audacity-wi-1.3.0b. This file can be stored anywhere on
your PC, but unless told will usually out itself in the temp folder.
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When the download is complete an icon will appear on
your computer, where the download was directed to. Don’t
worry if you don’t know where it is as you’re also
presented with an Open option.

This file is a launch file, which initiates the installation of the full software. This file can
then be transferred onto any computer (with the same operating system) to install
Audacity.
When the file is opened it initiates the installation processes for the Audacity software, in
which the steps have to be followed and are fairly self explanatory. Once the process is
complete the software will be fully installed and an icon will appear on your computer to
enable you to open it.
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3. Getting Started
When Audacity is first launched may look a little daunting, thankfully at this stage we
will only require a few of the available features. Shown below.
Control Toolbar

Meter Toolbar

Mixer Toolbar

Input Device

Time
Ruler

Sample Rate

Timer Positions
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At this early stage of recording we still only have use a couple of these features.
Control Toolbar
This toolbar works very much like a video or cassette recorder.

Record – initiates the recording of an audio file

Pause – temporarily stops the recording or playback. This comes in useful if
you record one part of your podcast and then want to prepare yourself for the
next section. To restart the recording press the pause button again.
Stop – Ends the recording or playback. This must be done before any further
editing is carried out

Play – plays back a recording
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Back Skip - Skips to the beginning of the recording
Forward Skip – Skips to the end or to a position where the cursor is placed
The Cursor – This is a very useful tool that can be used to select a certain
position in a recording or selecting a sample of the recording to be edited.
We’ll look at this in more detail shortly.
The only other feature that is important at this stage is the input device. If you click the
drop down arrow you’ll see a list of four options, we need to select the input we’ll be
using for vocal recording the Microphone.

4. Considering Recording Conditions
When making a recording you need to remember the microphone will pick up most of the
sound made around it during that time. Here ate some tips to consider:
1. Background noise, the recording will pick up other sounds made in the room
including other people talking, machine noise and telephone rings! To avoid this it is
best to record in a quite and secluded room.
2. Microphone position, the microphone doesn’t have to be to close to your mouth, as it
tends to pick up unwanted noises like inhaling and exhaling, plus the recording tends
to be loud if the microphone is to close.
However, when making a recording try a keep the microphone at a constant distance
from your mouth because varying the distance changes the volume of the recording.
This is helped by the use of a headset.
3. Try to do all the recording of a Podcast on the same computer as different machines
have different ambient sounds which will vary throughout the recording if not done
on the same machine.

5. Starting Recording
Before you start recording just do are a few last minute final checks, (i) Check your
microphone is plugged in! and (ii) that the input is set to microphone and finally (iii) the
sample rate is set a 44100Hz, this can be altered as we will discuss later, but this comes
recommended.
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Then press record and start speaking. As you talk, you will know it is working because a
sound wave trace of you voice is produced. The other thing you may notice is meter
toolbar will move to the sound of your voice, and finally the Timer Positions at the
bottom of the screen will be counting, some these features can be seen in fig 3.
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When you press stop an Audio Track summary will appear at the left hand side of the
sound wave.
At this stage it’s a good idea to listen to your record, it may be strange to listen to your
own voice for the first time,
but I think this is a natural
reaction. However, at this
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stage were interested in the
sound. If you think it is to
loud, you can adjust the record volume level by moving the tab on the microphone
section of the Mixer Toolbar (fig 4). It’s a good idea to play with this until it’s at a level
that is suitable.

6. What if I make a mistake when recording?
When making a record it can be frustrating if you say the wrong thing or make a mistake,
especially if you are doing a long recording, because you may come to the conclusion
you’ll need to start again. This is not the case, I can recommend a simple step-by-step to
over come it, outlined in fig 5.
1. DON’T PANIC!
2. I then recommend to be silent for about 3 seconds, this produces a flat-line in the
sound that can be used to identify the mistake later.
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3. If you require time to compose yourself press the Pause button to temporarily stop the
recording. Then press the pause button again to continue the recording.
4. Then continue by repeating the section leading up to the mistake and carrying on with
the correct dialogue.

Section with the mistake

Silent for 3 seconds and
maybe pause

Continue with the correct
dialogue
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To remove the mistake, on completion of the recording, once you’ve pressed stop. Listen
to the section in which you made the mistake to decide what needs to be removed. This
may take a few attempts.
Once you’ve decide what needs to be removed from the recording, using the cursor
highlight the section as seen in fig 6. This is done by left clicking the mouse at the start of
the section, then, whilst holding down the left mouse button move the cursor along the
require section.
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Then to remove this section of the recording press the Delete key on the keyboard and the
sound wave will realign itself as shown in fig 7, shortening the length of the recording by
the amount of time removed.
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7. What if I want to add some more dialogue to my recording?
If you’ve made a recording, but once you’ve listened to it feel you’ve missed something
out. Simple press record again. This will open a second Audio Track, as seen in fig 8.
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To place this Audio Track into the position required in the recording use the Time Shift
tool
found in the Control Toolbar. This is done in the following steps:
1. Position the cursor line at the point in the recording where the second recording will
fit in, shown in Fig 9.
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2. Then go to the Edit menu on the menu bar and select the Split option. This creates a
small gap in the recording as shown in Fig 10.
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3. Using the Time Shift tool hold the cursor over the second audio track recording, click
and hold down the left mouse button and move the recording to a position where the
start of it is aligned with the split as show in fig 11.
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4. Finally do the same with the sound wave to the right of the split in the first Audio
Track. Using the time Shift Tool, positioning it at the end of the recording in the
second audio track, as shown in fig 12.
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The recording will now play seamlessly with the new dialogue added.

8. Personalising your recording
Once you’ve completed your recording and happy with how it sound, you can now
personalise it, this mean giving it a title and putting your name on it.
This is done by going to the Project menu on the Menu bar and selecting Edit ID3 Tags,
which brings up the box shown in fig 13.
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This allows you to add a Title to your recording, this could be the main theme of the
Podcast.
The Artist name which is you if you
recorded it.
An Album name, this could be the name of
a series of Podcasts. If your recording is
one of a series of Podcasts it’s position in
the order can be put in the Track Number.
The year it was produced can be put in the
Year box.
For the Genre this can be selected from a
large list, as a Podcast tends to be a vocal
recording this is the genre selected.
Finally if you wish you can add further
comments. Finish and save the
information by pressing ok.
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9. Saving Your Recording
You can save your product by going to the File Menu and selecting Save Project As…
This option saves the recording as an ‘Audacity Project’ which is a format called .aup.
The format can then be listened to again but only on Audacity software. Unfortunately
this format can not be played on typical digital audio devices. Therefore the file has to be
converted into an mp3 format, which is much more accessible, which can be done by
selecting the Export As mp3 option on the File Menu.
Unfortunately Audacity doesn’t have the inbuilt ability to do this, to achieve this
therefore as add-on called lame_enc.dll has be downloaded from the internet and is also
free.
The easiest way to find this is to go use any internet search engine, type in the name of
the file as printed above and more often than not the first item to appear on the list is
website to download it.
Otherwise the file has now been made available on the IMPALA Blackboard site in the
Podcasting section, in the Audacity folder.
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Once you have found a source download the file much in the same way the Audacity
program was downloaded. However, this time it doesn’t have an install process, the file
just needs to be on the computer.
Once the file is on your computer your recording can be converted to a mp3 format in the
following steps:
1. On the File Menu select Export as mp3.
2. This leads to a save window, which requires you to name your recording and select
where you would like to store it on your computer. Then select ok.
3. The first time this process is carried out the message shown in Fig 14 will appear.
This is asking you to locate the lame_enc.dll file, select yes and then use the browser
to find the file downloaded.
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Thankfully this step of the process only has to be done once, from then on the
Audacity will convert to mp3 quite happily and only steps 1 & 2 are needed to
convert.

10. Considering File Size
When recording a Podcast considering the file size is very important, because at the end
of the project the file will be made available on the internet, and when getting files from
the internet the larger they are the longer they take to download. Therefore they want to
be made as small as possible. To achieve this with a sound file there are three variables
that can be altered:
1. The sample rate, this is a measure of how many times a second the computer makes a
recording of your voice. Audacity has default settings between 11025Hz and
96000Hz. Hertz (Hz) is a frequency measure of per second. Therefore, lower
frequency means fewer recordings per second. Of course lower frequency also means
lower quality.
2. Sample Format, this is measured in bit. It simple means how bits of computer
memory space the recording uses for each second of recording. Therefore once again
the lower the number the lower the quality.
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Both of these setting can be altered in the Edit Menu in the Preferences section. This
opens a window called Audacity Preferences, once in this window select the Quality Tab
as shown in fig 15.

The two variables discussed above can be changed in the top two drop down boxes. I
would recommend the settings show of a Sample Rate of 44100Hz and a Format of 16bit. These are also the settings used by the BBC to produce their Podcasts and CDs.
3. The final variable that can be altered is changing the Bit-rate of the mp3 created. An
mp3 is a computer sound file and the Bit-rate is how many bits, or how much of that
file is played back to you in one second.
This to can be altered in the Edit Menu in the Preferences section, this time in the File
Format tab, shown is fig 16.
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File Size (m

Audacity has a default setting of 128 and this is quite a typical rate for an mp3 file,
however this quality is only required for music files. For a voice recording it can be much
lower, and if the Bit-rate is much
Bite Rate Investigation
lower it decreases the file size
90
dramatically. The graph in fig 17
80
shows the results of a recent study I
70
carried, which show by halving the
60
Bit-rate, the file size is also halved.
50
However I can’t really recommend
a Bit-rate to you as it is really up to
you to decide what sound best, as is
true for the first two variables. So I
invite you to investigate yourself.
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